Elevated error rates and response times on Taplytics APIs
Incident Report for Taplytics
Resolved
The incident has been resolved and services are back to normal
Posted Mar 22, 2024 - 08:20 PDT
Investigating
We are currently investigating elevated error rates on our APIs and increased latency on the management dashboard.
Posted Mar 22, 2024 - 07:45 PDT
This incident affected: Taplytics.com, Experiments, and Feature Flags.