Degraded User Insights and Push Delivery Performance
Incident Report for Taplytics
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 13:00 PDT
Identified
We've identified an issue that is causing slowness in loading new data on the User Insights page as well as experiencing degraded performance for Push Notifications
Posted Jul 05, 2023 - 12:08 PDT
This incident affected: Push Notifications.