Intermittent slowness for Dashboard events
Incident Report for Taplytics
Resolved
The issue has been fixed and will be monitored.
Posted Jun 08, 2021 - 15:05 PDT
Identified
The Issue has been Identified and we are monitoring the services
Posted Jun 08, 2021 - 15:04 PDT
Investigating
We are seeing intermittent slowness in our data events, this will only impact results temporarily. The investigation is in progress
Posted Jun 08, 2021 - 14:51 PDT
This incident affected: Experiments.