Website Performance
Incident Report for Taplytics
Resolved
Cloudflare has implemented a fix for this issue and all services are restored to normal.

https://www.cloudflarestatus.com/
Posted 20 days ago. Jul 02, 2019 - 08:45 PDT
Identified
One of our providers, Cloudflare, is currently observing network performance issues. While service is degraded you may experience 502 errors and slow website performance.

https://www.cloudflarestatus.com/
Posted 20 days ago. Jul 02, 2019 - 07:10 PDT
This incident affected: Taplytics.com.