Push Notification Service
Incident Report for Taplytics
Resolved
The push service degradation has been resolved. The main result has been a delay of push delivery for a short period of time on a select number of affected accounts.

We are conducting a further internal investigation of this issue and will be making appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted over 1 year ago. May 31, 2018 - 09:23 PDT
Monitoring
Engineers have resolved the root cause of the degraded push service. We are currently monitoring the situation and will post updates if there are any changes. You may continue to experience some temporary delays with push delivery as the services return to normal status.
Posted over 1 year ago. May 31, 2018 - 07:00 PDT
Identified
We are experiencing degraded service with push notification systems and are investigating further. While service is degraded you may experience temporary delays in push delivery.

Experiments and analytics services are not affected and continue to work as expected.
Posted over 1 year ago. May 31, 2018 - 06:50 PDT
This incident affected: Push Notifications.