Events Pipeline Outage
Incident Report for Taplytics
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 15:34 PDT
Update
We are continuing to monitor our systems while we recover. Minor delays in saving events are expected at this time.
Posted Sep 02, 2022 - 14:43 PDT
Monitoring
A fix has been implemented and we're currently monitoring the results. Events may be delayed while we recover. Response times are back to expected values.
Posted Sep 02, 2022 - 13:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2022 - 13:29 PDT
Update
We are continuing to investigate the issue at this time. Users may additionally notice increased response times on Mobile and Web SDKs.
Posted Sep 02, 2022 - 13:01 PDT
Investigating
We are currently investigating issues with our Events pipeline causing events not to be saved
Posted Sep 02, 2022 - 11:46 PDT
This incident affected: Real-time Results Engine.