Website Performance
Incident Report for Taplytics
Resolved
Cloudfare has marked the issue as resolved - the Taplytics dashboard is now fully operational.
Posted 4 months ago. Jun 24, 2019 - 07:22 PDT
Monitoring
There is a route leak impacting Cloudfare, which was causing the Taplytics dashboard to be inaccessible. The issue has been fixed and is currently being monitored. More information is available on the official Cloudfare website: https://www.cloudflarestatus.com/
Posted 4 months ago. Jun 24, 2019 - 05:57 PDT
This incident affected: Taplytics.com.