Experiments and Feature Flags Delivery
Incident Report for Taplytics
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 07:19 PST
Monitoring
A fix has been deployed and we are monitoring performance to ensure that we have achieved resolution of the issue.
Posted Nov 13, 2020 - 14:16 PST
Update
Root cause identified. We are in the process of rolling out a hotfix shortly. Thank you for your continued patience.
Posted Nov 13, 2020 - 11:36 PST
Investigating
We are currently investigating reports of Experiment delivery issues on iOS. Engineers have been dispatched to investigate; we will continue to post updates as more information becomes available.
Posted Nov 13, 2020 - 07:04 PST
This incident affected: Experiments and Feature Flags.