Taplytics Dashboard not rendering CSS
Incident Report for Taplytics
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 08:43 PDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Aug 16, 2022 - 08:36 PDT
Investigating
We are currently investigating an issue with the rendering of the Taplytics Dashboard's User Interface.
Posted Aug 16, 2022 - 08:29 PDT
This incident affected: Taplytics.com.