Website Performance
Incident Report for Taplytics
Resolved
Engineers have resolved the root cause of REST API being unavailable, while Taplytics.com is brought back to normal service. We continue to monitor the situation and will post updates if there are any changes. You may continue to experience longer load times while systems return to normal levels.
Posted 6 months ago. Feb 22, 2019 - 14:53 PST
Identified
We have identified that the the REST API and Taplytics dashboard are currently experiencing performance issues. We are currently investigating.
Posted 6 months ago. Feb 22, 2019 - 14:30 PST
Investigating
We are experiencing degraded service with the Taplytics dashboard and are investigating further. While service is degraded you may experience longer than normal load times.

Active experiments, push notifications, and analytics services are not affected and continue to work as expected
Posted 6 months ago. Feb 22, 2019 - 14:25 PST
This incident affected: Taplytics.com and REST API.