Taplytics REST API Performance
Incident Report for Taplytics
Resolved
The performance degradation of the Taplytics REST API has been resolved. The issue was caused by an unexpected spike in load.

We are conducting a further internal investigation of this issue and will be making appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Mar 15, 2020 - 17:21 PDT
Monitoring
Engineers have resolved the root cause of the degraded APIs. We are currently monitoring the situation and will post updates if there are any changes. You may continue to experience some temporary delays with experiment delivery and push notifications as the services return to normal status.
Posted Mar 15, 2020 - 16:08 PDT
Identified
We are experiencing degraded service with our REST APIs and are investigating further. While service is degraded you may experience temporary delays in experiment and push delivery.
Posted Mar 15, 2020 - 15:19 PDT
This incident affected: Push Notifications and REST API.