Delays in processing and display of experiment results and user insight data
Incident Report for Taplytics
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 12:28 PST
Monitoring
The root cause of the investigation into an increase in the number of MSK Connect applications that are not processing data in the US-EAST-1 Region with a 3rd party upstream service provider has been identified. A resolution is currently being worked on, and our systems are recovering. A full recovery is expected to be completed by 3:55 PM EST.
Posted Nov 21, 2022 - 11:23 PST
Update
We are currently investigating an increase in the number of MSK Connect applications that are not processing data in the US-EAST-1 Region with a 3rd party upstream service provider.
Posted Nov 21, 2022 - 10:01 PST
Identified
Some users may observe a delay in the processing and display of experiment results and user insight data. Please forward any questions or concerns to support@taplytics.com.
Posted Nov 21, 2022 - 07:40 PST
This incident affected: Taplytics.com.