Delays in Processing Event Data and Updating Dashboard Results
Incident Report for Taplytics
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 10:17 PDT
Identified
We’ve identified an issue with the saving of event data at the time resulting in delays in updating Events on the dashboard
Posted Jun 20, 2023 - 07:07 PDT
This incident affected: Real-time Results Engine.