Analytics: Reports of delayed MAU and DAU graph updates
Incident Report for Taplytics
Resolved
The issue with analytics has been resolved for all affected projects. The main result has been a lower reporting of data for a short period of time. As the sample of data collected is still representative, we have taken the proactive step of displaying sampled data graphs, extrapolated from the data collected. These extrapolations will not affect experiment result data.

We are conducting a further internal investigation of this issue and will be making appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted over 2 years ago. May 25, 2017 - 21:36 PDT
Monitoring
Engineers have resolved the root cause of the data issue. We are currently monitoring the situation and will post updates if there are any changes. You may experience some temporary discrepancies with data display.

All experiments and push notifications continue to work as expected.
Posted over 2 years ago. May 25, 2017 - 15:34 PDT
Identified
We have identified a data processing issue and are investigating further. You may experience some temporary discrepancies with data display.

All experiments and push notifications continue to work as expected.
Posted over 2 years ago. May 25, 2017 - 15:26 PDT
Investigating
We are investigating reports of delays in the MAU and DAU graphs on the main dashboard. Platform engineers have been dispatched to investigate.

There are no issues related to push notification or experiment delivery.
Posted over 2 years ago. May 25, 2017 - 15:19 PDT