Degraded Events Pipeline
Incident Report for Taplytics
Resolved
Events have been backfilled, the incident has been resolved.
Posted Jun 28, 2022 - 13:58 PDT
Monitoring
A fix has been implemented and we're in the process of backfilling the events on the dashboard. We are monitoring its progress at this time.
Posted Jun 28, 2022 - 13:24 PDT
Identified
We've identified an issue with the saving of event data at the time resulting in delays in updating Events on the dashboard
Posted Jun 28, 2022 - 12:45 PDT
This incident affected: Taplytics.com.