Device Pairing Service
Incident Report for Taplytics
Resolved
The device pairing issue has been resolved as of 7:00pm ET. Our investigation revealed that it was server-side issue that caused unexpected client-side behaviour in relation to device pairing.
Posted almost 2 years ago. Dec 07, 2017 - 19:15 PST
Identified
We have identified and are currently investigating degraded performance on our device pairing service. We will provide further updates.
Posted almost 2 years ago. Dec 07, 2017 - 12:45 PST