Cloudflare Downtime
Incident Report for Taplytics
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 00:55 PDT
Update
We are continuing to monitor as Cloudflare rolls out their fix.
Posted Jun 21, 2022 - 00:55 PDT
Update
Cloudflare has implemented a fix, and we are monitoring services returning to normal.
Posted Jun 21, 2022 - 00:25 PDT
Investigating
We are currently monitoring a outage from Cloudflare, view their status page for updates: https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 00:10 PDT
This incident affected: Taplytics.com, Experiments, Feature Flags, REST API, and CloudFlare.