Push notification delivery delays
Incident Report for Taplytics
Resolved
The push service degradation has been resolved. The main result has been a delay of push delivery on all projects.

We are conducting a further internal investigation of this issue and will be making appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 29 days ago. Jul 23, 2019 - 16:23 PDT
Update
We are continuing to monitor for any further issues.
Posted 29 days ago. Jul 23, 2019 - 16:23 PDT
Monitoring
Engineers have resolved the root cause of the degraded push service, and pushes that were impacted have been restarted. We are currently monitoring the situation and will post updates if there are any changes. You may continue to experience some temporary delays with push delivery as the services return to normal status.
Posted 29 days ago. Jul 23, 2019 - 15:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted 29 days ago. Jul 23, 2019 - 15:32 PDT
Identified
We are experiencing degraded service with push notification systems and are investigating further. While service is degraded you may experience temporary delays of ~1 hr in push delivery.

Experiments and analytics services are not affected and continue to work as expected.
Posted 30 days ago. Jul 23, 2019 - 12:23 PDT
This incident affected: Push Notifications.