Delays in processing and display of experiment results and user insight data
Incident Report for Taplytics
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 13:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 13:04 PST
This incident affected: Real-time Results Engine and Push Notifications.