Website Performance
Incident Report for Taplytics
Resolved
The Taplytics dashboard degradation has been resolved. Systems are operating at a normal capacity. We believe this was caused by upstream infrastructure errors on our end.

We are conducting a further internal investigation of this issue and will be making appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 6 months ago. Feb 15, 2019 - 14:55 PST
Monitoring
Engineers have resolved the root cause of Launch Control being unavailable. We continue to monitor the situation and will post updates if there are any changes. You may continue to experience longer load times while systems return to normal levels.
Posted 6 months ago. Feb 15, 2019 - 14:45 PST
Identified
We have identified that the "Launch Control" feature is currently unavailable on the dashboard. We are currently investigating.
Posted 6 months ago. Feb 15, 2019 - 14:21 PST
Monitoring
Engineers have resolved the root cause of the dashboard issue. We are currently monitoring the situation and will post updates if there are any changes. You may continue to experience longer load times while systems return to normal levels.
Posted 6 months ago. Feb 15, 2019 - 14:17 PST
Investigating
We are experiencing degraded service with the Taplytics dashboard and are investigating further. While service is degraded you may experience longer than normal load times.

Active experiments, push notifications, and analytics services are not affected and continue to work as expected
Posted 6 months ago. Feb 15, 2019 - 14:06 PST
This incident affected: Taplytics.com.