Dashboard: Launch Control tab is missing
Incident Report for Taplytics
Resolved
The issue with the missing Launch Control tab has been resolved. The main result has been that users wouldn't have been able to access the Launch Control page and individual Feature Flags.

We are conducting a further internal investigation of this issue and will be making appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Apr 23, 2020 - 11:06 PDT
Investigating
We are investigating reports of the Launch Control tab missing from the main dashboard. Our team is currently actively looking into the situation.

There are no known issues related to launch control delivery at this time.
Posted Apr 23, 2020 - 10:18 PDT
This incident affected: Taplytics.com.