Degraded Push Delivery Performance
Incident Report for Taplytics
Resolved
The above incident has now been fully resolved. Pushes deliveries are no longer experiencing a delay.
Posted Sep 22, 2022 - 18:03 PDT
Update
We are currently investigating degraded performance, pushes are delivering with a slight delay.
Posted Sep 22, 2022 - 17:34 PDT
Investigating
We are currently investigating an issue with an upstream service provider that's causing delays in user receiving push notifications.
Posted Sep 22, 2022 - 17:29 PDT
This incident affected: Push Notifications.