AWS and Github outage
Incident Report for Taplytics
Resolved
Both DynDNS and AWS are reporting the issue as resolved. Everything should be operating as expected.
Posted almost 3 years ago. Oct 21, 2016 - 07:10 PDT
Monitoring
There is a massive DDOS affecting AWS, Github and other prominent websites happening currently. We are closely monitoring the situation and have taken the steps to mitigate any effects to our customers.
Posted almost 3 years ago. Oct 21, 2016 - 06:43 PDT