User Segmentation Service
Incident Report for Taplytics
Resolved
An upstream provider experienced a temporary issue. This affected our user segmentation service. This resulted in the potential for delayed delivery of push notifications. The issue has been resolved and our push notification service is back to normal functionality.
Posted almost 2 years ago. Sep 07, 2017 - 11:57 PDT
Investigating
We are investigating internal notifications related to our user segmentation service. Platform engineers have been dispatched and are investigating.
Posted almost 2 years ago. Sep 07, 2017 - 05:28 PDT